Ubuntu 16.04 & ixconn 0.5a

Erfahrungsberichte über den Einsatz der Beta-Versionen
Reports concerning ixconn beta versions
Antworten
pdpoelf
Beiträge: 2
Registriert: Mi 11. Jan 2012, 17:44

Ubuntu 16.04 & ixconn 0.5a

Beitrag von pdpoelf » Sa 30. Apr 2016, 16:36

Nach der Umstellung auf Ubuntu 16.04 habe ich es mit einiger Mühe geschafft,
ixconn wieder zum Laufen zu bekommen:

1) ixconn kann nur auf das Modem zugreifen, wenn der standardmäßig
gestartete Service "ModemManager.service" deaktiviert wird:

sudo systemctl disable ModemManager.service

2) Fehlermeldung im servilog.txt: "peer refused to authenticate..."

sudo gedit /etc/ppp/options (disable parameter "auth")

Codeline old: auth
Codeline new: #auth

3) reboot

!! Mobiles Breitband über Netzwerkmanager aktivieren, funktioniert
auch, dafür müssen aber die Provider Konfigurationen bekannt sein,
und der Service "ModemManager.service" muß aktiviert sein:

sudo systemctl enable ModemManager.service

Hoffe, es hilft weiter...!

Benutzeravatar
Hammergott
Beiträge: 573
Registriert: Do 17. Dez 2009, 03:12
Wohnort: 22850/Schleswig-Holstein

Re: Ubuntu 16.04 & ixconn 0.5a

Beitrag von Hammergott » Sa 30. Apr 2016, 22:06

Hallo pdpoelf,

vielen Dank für deinen Erfahrungsbericht/Workaround!

Für unsere anderen Linux-User wird es bestimmt/hoffentlich hilfreich sein ixconn

auch weiterhin benutzen zu können!

MfG

Hammergott
Home: FRITZ!Box 6490 Cable
Mobil: ZTE MF667
Home: wilhelm.tel PREMIUM 100.000
Mobil: T-Mobile
Möge der Hammergott mit Euch sein!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast