Problem with connection

Support for usage of MWconn
Forumsregeln
In most fault cases it is necessary to create a Service Log
Antworten
bennyjonsson
Beiträge: 3
Registriert: Sa 6. Nov 2010, 21:24

Problem with connection

Beitrag von bennyjonsson » Sa 6. Nov 2010, 21:33

Hi
Sometime mwconn can't reconnect by it's self after it got error "Connection interrupted", I haven't got any other software on the computer that messing with the connection. The modem is Huawei EM770. Is there anybody how knows why this happens?

Benutzeravatar
Hammergott
Beiträge: 573
Registriert: Do 17. Dez 2009, 03:12
Wohnort: 22850/Schleswig-Holstein

Re: Problem with connection

Beitrag von Hammergott » So 7. Nov 2010, 00:14

Hello bennyjonsson,

possible, thats a problem with/on the side of your provider or weak signal.

Sometimes (rarely) i had same problems. But its only one/two possibility/ies

out of many other.

Regards

Hammergott
Home: FRITZ!Box 6490 Cable
Mobil: ZTE MF667
Home: wilhelm.tel PREMIUM 100.000
Mobil: T-Mobile
Möge der Hammergott mit Euch sein!

bennyjonsson
Beiträge: 3
Registriert: Sa 6. Nov 2010, 21:24

Re: Problem with connection

Beitrag von bennyjonsson » Do 18. Nov 2010, 21:37

But if I do a new connection I can get connected, my problem is connection "internet" that Mwconn has made is in state disconnecting and you can't do anything with it except to reboot the computer to make a new connection

Benutzeravatar
Hammergott
Beiträge: 573
Registriert: Do 17. Dez 2009, 03:12
Wohnort: 22850/Schleswig-Holstein

Re: Problem with connection

Beitrag von Hammergott » Fr 19. Nov 2010, 00:18

I know that problem with "hanging" Connection/Modem, but in my case

everytimes it was Service/Problems on the side of my provider!

Sorry, no other idea, except of completely deinstall followed by

a fresh/new install of related Drivers and Soft. :oops:

Regards

Hammergott
Home: FRITZ!Box 6490 Cable
Mobil: ZTE MF667
Home: wilhelm.tel PREMIUM 100.000
Mobil: T-Mobile
Möge der Hammergott mit Euch sein!

Antworten