Huawei E160, Simyo Windows 7 (64bit) und Fehlermeldung 678

Problemhilfe zur Nutzung von MWconn
Forumsregeln
Um eine schnellere Hilfe bei nicht offensichtlichen Problemen zu bieten, ist es oft erforderlich, ein so genanntes Servilog wiki/index.php/Serviceprotokoll zu erstellen.
Antworten
Olavson
Beiträge: 2
Registriert: Mi 25. Jun 2014, 17:37

Huawei E160, Simyo Windows 7 (64bit) und Fehlermeldung 678

Beitrag von Olavson » Mi 25. Jun 2014, 17:57

Hallo Leute.

Nachdem ich nun dieses Forum nach Lösungen durchsucht habe und auch mit meinem Wissen am Ende bin, möchte ich euch um eure Hilfe bitten.
Folgendes möchte ich zum Laufen bringen:

Das Huawei 160 soll mit MWconn und Simyo unter Windows 7 64bit in das Internet verbinden. Die Simkarte selbst habe ich an einem weiteren Stick getestet. Diese läuft ohne Schwierigkeiten.

Auf dem Stick befindet sich die Software Mobile Partner, die ich jedoch, nachdem ich mir die Treiber gesichert habe, deinstalliert habe.

Nun habe ich den Stick über Windows installieren lassen. Dieser wurde erkannt und Windows sucht die Treiber und hat ebenfalls die Updates installiert.
Die benötigte DFÜ-Verbindung mit dem Namen "Internet" habe ich direkt über MWconn erstellen lassen um Fehler meinerseits auszuschließen.

Im Gerätemanager wird also nun der Stick unter Anschlüsse erkannt (HUAWEI Mobile Connect - 3G UI Interface (COM7)) sowie unter Modem (HUAWEI Mobile Connect - 3G Modem #5). Dieses Modem ist auch in der DFÜ-Verbindung ausgewählt, allerdings unter COM6.

Versuche ich die Einwahl über die Verknüpfung wird zunächst die PIN abgefragt und ich beginne zu warten. Bis er mir nach längere Zeit, nach der Verbindungsfreigabe den Fehler 678 ausgibt.

Ich habe das ganze ebenfalls mal an verschiedenen USB-Ports probiert. Leider ohne Erfolg. Habt Ihr noch Ideen?

Vielen Dank schon mal im Voraus,

LG

Olavson
Dateianhänge
servilog.txt
(18.24 KiB) 93-mal heruntergeladen

lagoon
Beiträge: 1782
Registriert: So 21. Sep 2008, 22:01

Re: Huawei E160, Simyo Windows 7 (64bit) und Fehlermeldung 6

Beitrag von lagoon » Mi 25. Jun 2014, 18:08

Im Log sind das die entscheidenden Zeilen - die mittlere ist mir so nicht geläufig:

Code: Alles auswählen

288 Gerätename:       "HUAWEI Mobile Connect - 3G Modem #5"
288 Authentifizierungsoptionen: 00000318
291 *Verbindungsfehler 678.
Hast Du mal versucht, die Wählverbindung "Internet" zu starten, ohne dass MWconn läuft? Wird dann eine Verbindung hergestellt?

BTW Fehler 678 im Klartext: "There is no answer." Das deutet eher auf ein Problem mit der Gegenstelle hin, aber das hast Du ja ausgeschlossen ... :?:

PS: Einen Versuch ist es auch wert, die PIN-Abfrage mal testweise auszuschalten ... :idea:

Olavson
Beiträge: 2
Registriert: Mi 25. Jun 2014, 17:37

Re: Huawei E160, Simyo Windows 7 (64bit) und Fehlermeldung 6

Beitrag von Olavson » Di 8. Jul 2014, 17:50

Vielen Dank für die Antwort und gleichzeitig möchte ich mich auch für mein verspätetes Feedback entschuldigen.

Die Wählverbindung Internet habe ich gestartet. Dort passierte das gleiche. Keine Verbindung möglich. Damit war MWconn ja schon ausgeschlossen.
Also habe ich das ganze an einem XP-Rechner probiert. Gleiches Spiel.

Mit dem dafür vorgesehen Provider ging es allerdings bis zuletzt.

Also konnte es nur noch der Simlock am Stick sein. Jetzt rennt die Verbindung unter MWconn.

Vielen Dank für eure schnell Hilfestellung.

LG

Olavson

lagoon
Beiträge: 1782
Registriert: So 21. Sep 2008, 22:01

Re: Huawei E160, Simyo Windows 7 (64bit) und Fehlermeldung 6

Beitrag von lagoon » Mi 9. Jul 2014, 19:11

Danke für die Rückmeldung - gern geschehen - und gut, dass es jetzt rennt ... ;) :D :mrgreen:

Antworten