ZTE MF190 (O2 Surfstick) und T-Mobile Karte

Problemhilfe zur Nutzung von MWconn
Forumsregeln
Um eine schnellere Hilfe bei nicht offensichtlichen Problemen zu bieten, ist es oft erforderlich, ein so genanntes Servilog wiki/index.php/Serviceprotokoll zu erstellen.
Antworten
Pooky
Beiträge: 3
Registriert: Do 25. Dez 2014, 19:01

ZTE MF190 (O2 Surfstick) und T-Mobile Karte

Beitrag von Pooky » Do 25. Dez 2014, 19:17

Hallo zusammen!

Ich habe einen ZTE MF190 als O2 Surfstick und möchte diesen gerne mit einer T-Mobile-Karte betreiben. Die Treiber für den Stick wurden mit der Installation des O2 Mobile Connection Managers installiert.
Laut Abfrage über Config -> Gerät -> Netlock? sollte kein Netlock auf dem Stick sein.
Trotzdem ist es mir irgendwie nicht möglich eine Netzverbindung herzustellen.
Ich habe unter Global die Standardeinstellung "T-Mobile" ausgewählt, und den Gerätetyp auf "8 ZTE" gesetzt. Wenn ich unter "Netz" die Netzanalyse auswähle, wird mir angezeigt, dass kein Netz verfügbar sei.

Beim Start von MWconn erhalte ich auch lediglich die dauerhafte Nachricht "Bitte warten. Netzsuche läuft."
Auch mit einer O2-Karte (und Globaleinstellungen "O2") erhalte ich dasselbe Problem, obwohl zumindest die O2-Karte mit dem O2-eigenem "Mobile Connection Manager" und dem Stick funktioniert.
Beide Karten sind freigeschaltet und über ein Iphone als Modem funktionstüchtig.

Aus der Anleitung werde ich leider nicht schlau, woran es liegen könnte.
Hat jemand eine Idee?

Vielen Dank schon einmal.

lagoon
Beiträge: 1782
Registriert: So 21. Sep 2008, 22:01

Re: ZTE MF190 (O2 Surfstick) und T-Mobile Karte

Beitrag von lagoon » Fr 26. Dez 2014, 18:35

Beherzige bitte, was oben im roten Kästchen steht, nimm ein Servilog auf und stelle das Ergebnis hier ein. Vielleicht lässt sich daraus mehr erkennen ... :idea:

Pooky
Beiträge: 3
Registriert: Do 25. Dez 2014, 19:01

Re: ZTE MF190 (O2 Surfstick) und T-Mobile Karte

Beitrag von Pooky » Di 6. Jan 2015, 11:07

Oh sorry.
Klar.
Hier mal das Protokoll, welches ich beim Verbindungsversuch über "GPRS" erhalte.
Dateianhänge
servilog 1.txt
Protokoll bei Start von GPRS
(6.62 KiB) 97-mal heruntergeladen

Pooky
Beiträge: 3
Registriert: Do 25. Dez 2014, 19:01

Re: ZTE MF190 (O2 Surfstick) und T-Mobile Karte

Beitrag von Pooky » Di 6. Jan 2015, 11:09

... und hier einmal das Log bei der Netzsuche über "Config". (Erhalte nur Meldung "Kein Netz verfügbar")

Danke für's Drübergucken !
Dateianhänge
servilog.txt
Protokoll "Config"
(3.43 KiB) 73-mal heruntergeladen

lagoon
Beiträge: 1782
Registriert: So 21. Sep 2008, 22:01

Re: ZTE MF190 (O2 Surfstick) und T-Mobile Karte

Beitrag von lagoon » Do 8. Jan 2015, 14:14

Die Logs sehen etwas merkwürdig aus (diverse ERROR-Meldungen), aber ich kann mir keinen Reim darauf machen. Hast Du die Möglichkeit, die Funktion des Sticks mal an einem anderen System zu testen? Hast Du schon versucht, die O2-Verbindungssoftware komplett zu deinstallieren (die Treiber bleiben normalerweise erhalten), mindestens aber sicher auszuschließen, dass diese noch im Hintergrund aktiv ist? Viel mehr fällt mir erstmal leider nicht ein ... :o

Antworten