Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Problemhilfe zur Nutzung von MWconn
Forumsregeln
Um eine schnellere Hilfe bei nicht offensichtlichen Problemen zu bieten, ist es oft erforderlich, ein so genanntes Servilog wiki/index.php/Serviceprotokoll zu erstellen.
enJOyIT
Beiträge: 18
Registriert: Sa 16. Jan 2010, 22:08

Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von enJOyIT » Sa 16. Jan 2010, 22:16

Hallo, ich habe einen Web n Walk Fusion Surfstick und Windows 7 als Betriebssystem. Wenn das System in den Ruhezustand fährt und ich das System wieder aus dem Ruhezustand holen will, dann zeigt mwconn zwar an, dass es aus dem Ruhezustand zurückkommt nur er verbindet nicht mehr. Ich glaube es ist der Verbindungsfehler 692 oder so. Wenn ich mwconn beende und es wieder neustarte, dann funktioniert es.

Hoffe man kann dieses Problem irgendwie beheben!?

danke und gruß

McRip
Beiträge: 136
Registriert: Di 26. Mai 2009, 13:57

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von McRip » Sa 16. Jan 2010, 22:28

Besorg Dir mal den Hotfix dafür für Windows 7...

Danach ist es wichtig den Computer neuzustarten...

Beschreibung:
Wenn Sie einen Computer, auf dem Windows 7 ausgeführt wird reaktivieren, verbinden nicht WWAN-Geräte automatisch mit dem Ziel 3G Netzwerk

Hotfixes für alle Plattformen und Sprachen anzeigen (2) auswählen
Dann kann man wählen zwischen x86 + x64 (x86=32-bit) (x64=64-bit)
x86 + x64: http://support.microsoft.com/hotfix/KBH ... 51&kbln=de


Cheers

enJOyIT
Beiträge: 18
Registriert: Sa 16. Jan 2010, 22:08

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von enJOyIT » Sa 16. Jan 2010, 22:33

Ui, danke für die schnelle Reaktion!

Ist das ein Hotfix, welches nicht über das automatische Update angeboten wird? Weil, ich hab alle aktuellen Patches installiert. Kann leider erst morgen diesen Hotfix testen.

Hoffe das hilft.

Danke soweit!

McRip
Beiträge: 136
Registriert: Di 26. Mai 2009, 13:57

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von McRip » Sa 16. Jan 2010, 22:37

Dieser Hotfix wird nicht über Windows Update oder Microsoft Update angeboten, darüber werden grösstenteils nur Sicherheitsupdates angeboten... Leider

Hotfixes dienen zur fehlerbereinigung eines Betriebssystems, welche im kommenden Service Pack enthalten sein werden.


Cheers

enJOyIT
Beiträge: 18
Registriert: Sa 16. Jan 2010, 22:08

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von enJOyIT » So 17. Jan 2010, 11:30

Hallo,

der Fehler ist immer noch vorhanden. Es scheint mir so, als ob mwconn die Verbindung nicht sauber trennen kann. Denn wenn ich aus dem Ruhezustand zurückkehre, dann zeigt er kurzfristig noch die alten Werte im Statusfenster an. Dann kommt "Verbindungsaufbau" und dann der Verbindungsfehler 692. Er zählt auch keine Sekunden herunter, obwohl ich verschiedene Werte ausprobiert habe. Sehr seltsam irgendwie?!

hErMeS
Administrator
Beiträge: 331
Registriert: Sa 26. Jul 2008, 11:47
Kontaktdaten:

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von hErMeS » So 17. Jan 2010, 17:10

692 Hardware failure in port or attached device.

Was passiert denn, wenn du das Modem im Standby einmal ab und wieder ansteckst?
Funktionert das dann wenn du aus dem Standby kommst?

McRip
Beiträge: 136
Registriert: Di 26. Mai 2009, 13:57

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von McRip » So 17. Jan 2010, 17:45

Im Anhang befinden sich noch 3 Hotfixes für Windows 7 x86 + x64. Installieren und Computer neustarten.
Bei mir funktioniert nämlich alles reibungslos.
Die hinzugefügten Updates betreffen USB nach Sleep, Hibernation und Standby...


Cheers
Updatesx86.rar
Updates x86
(1.3 MiB) 142-mal heruntergeladen
Updatesx64.rar
Updatesx64
(1.49 MiB) 129-mal heruntergeladen

enJOyIT
Beiträge: 18
Registriert: Sa 16. Jan 2010, 22:08

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von enJOyIT » So 17. Jan 2010, 20:36

Danke für die Hotfixes! Werd ich bei nächster Gelegenheit ausprobieren.

Vielleicht ist mwconn einfach zu schnell und versucht den Stick zu initialisieren, dieser steht aber noch nicht bereit und schon tritt der Fehler auf. Nach einem Neustart von mwconn läuft ja alles ohne Probleme. Und wie gesagt wundert es mich, dass mwconn keine Verzögerung macht, obwohl diese eingestellt ist. Bei regulärem Start wartet das Programm auch die eingestellte Zeit bis es das Modem initialisiert.

gruß

enJOyIT
Beiträge: 18
Registriert: Sa 16. Jan 2010, 22:08

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von enJOyIT » Di 26. Jan 2010, 10:14

Hallo, habe gestern die Hotfixes installiert. Leider ohne Wirkung. Das Problem ist das gleiche geblieben. Kann ich mich nicht erklären, was das jetzt noch sein könnte :/

Benutzeravatar
Hammergott
Beiträge: 574
Registriert: Do 17. Dez 2009, 02:12
Wohnort: 25524/Schleswig-Holstein

Re: Web n Walk Fusion (ZTE) + Windows 7, Ruhezustand - Fehler

Beitrag von Hammergott » Di 26. Jan 2010, 11:03

Hallo enJOyIT,

eine kleine Idee habe ich noch, schau mal im Geräte-Manager unter USB-Controller und allen

betroffenen Geräten in den jeweiligen Eigenschaften nach ob auf dem Energieverwaltungs-Tab

die Option "Computer kann Gerät ausschalten um Energie zu sparen" aktiviert ist. Falls ja, deaktiviere

jeweils diese Option für alle betroffenen Geräte! Vielleicht hilft das ja.

MfG

Hammergott
Home: FRITZ!Box 7530 (UI)
Mobil: ZTE MF667
Home: 1&1 DSL 50
Mobil: T-Mobile
Möge der Hammergott mit Euch sein!

Antworten