MWconn crash

Support for usage of MWconn
Forumsregeln
In most fault cases it is necessary to create a Service Log
Antworten
steviej1974
Beiträge: 9
Registriert: Mi 28. Dez 2011, 05:41

MWconn crash

Beitrag von steviej1974 » Fr 30. Dez 2011, 23:07

My System: Windows 7 Home premium 64- Bit

Firewall and antivirus disabled

Getting Error:

Once I click on "OK" after configuring network settings the MWconn stops working.

I have turned off firewall and antivirus but it does the saem.

If I try UMTS.exe it does the same once I click on create a Dail-up connection entry " Internet"

If I changed the default "Internet " name to something else it does the same.

I have re-installed MWconn and it does the same.. am I missing a driver file or something?

I have tested it on xp pro and it crashes , also the beta-N version do the same

Any help is appreciated.
Dateianhänge
55.png
55.png (89.07 KiB) 10894 mal betrachtet

McRip
Beiträge: 136
Registriert: Di 26. Mai 2009, 13:57

Re: MWconn crash

Beitrag von McRip » Sa 31. Dez 2011, 10:42

The answer is pretty simple. Your Windows 7 is messed up. Some independencies are broken. In the future more software will act up like this. The only way to get it working is to format the disk and reinstall Windows.
I know these are bad news but it is the only way.

Cheers

steviej1974
Beiträge: 9
Registriert: Mi 28. Dez 2011, 05:41

Re: MWconn crash

Beitrag von steviej1974 » Sa 31. Dez 2011, 11:06

How can 2 seperate Pc's with 2 seperate Operating Systems be "messed up"

I also had another friend download it which also runs XP and it does the same for him , it crashes.

3 Different pc's can't be "messed up" It is a dll or driver file or something not registering or missing. I am not a programmer but that is what I would guess.

hErMeS
Administrator
Beiträge: 331
Registriert: Sa 26. Jul 2008, 11:47
Kontaktdaten:

Re: MWconn crash

Beitrag von hErMeS » Sa 31. Dez 2011, 11:29

Please activate the Service Log and post the Log-File here to see the location it hangs

steviej1974
Beiträge: 9
Registriert: Mi 28. Dez 2011, 05:41

Re: MWconn crash

Beitrag von steviej1974 » Sa 31. Dez 2011, 11:54

Thanks Hermes, I found why it hangs.
Hopefully this post will help others.

Answer is simple, the 3G modem must be plugged in to create the dail up connection via MWconn.
I attach the 2 Log Files :


Thanks
Dateianhänge
servilog Fixed.txt
Attached USB Modem
(5 KiB) 361-mal heruntergeladen
location it hangs.txt
location it hangs
(1.09 KiB) 333-mal heruntergeladen

Antworten